Overview:
The end user records an Engage Call that took place. The Call is submitted, however, the associated Remote Meeting record is not processed correctly.
The Processing Status field of the Remote Meeting records has the value of Meeting_Not_Started_vod, and there are no Remote Meeting Attendee records. Reprocessing the Remote Meeting records resolves the issue.
Root Cause:
The issue is caused by an incorrectly defined Default Picklist value for the Attendance_Report_Process_Status_vod field on the Remote_Meeting_vod object for the Call_vod record type.
Solution:
- Make sure to set None as the default picklist value for the Attendance_Report_Process_Status_vod field on the Remote_Meeting_vod object for the Call_vod record type.
- Clear the Veeva Cache.
- Reprocessing the Remote Meeting records with the steps from How to Reprocess Remote Meeting Attendee Data Safely Using the Veeva CRM Engage Attendance Tracking Functionality?
Related Documentation:
CRM Help Documentation:
Knowledge Base: