Overview:
Ship to Business Location field is not displaying for end-users.
Root Cause:
Add the --sbl section signal to the Call page layout in the section with the zvod_Samples field. This ensures that Ship to Location is selectable and the Ship to Address field is filtered based on the location. The Field may not display.
Solution:
To ensure the field displays, add Field Level Security (FLS) to the following fields on the Call Object:
- Ship Location
- Ship Location ID
- Ship to Location
Related Documentation:
CRM Help Documentation: Shipping Sample Requests (BRCs) to Business Locations
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