Overview:
Outbound Data Change Requests (DCRs) fail with an error: GENERAL Required field is missing.
Root Cause:
A Veeva Network field is required and is not properly mapped and configured in CRM.
Solution:
Identify required fields in Veeva Network by navigating to the Network Data Model.
- Log into Network as an Administrator.
- Select Admin.
- Select Data Model.
- Select Network Data Model.
Fields set as Required in Network need to be properly mapped to a field in CRM. They also need to be configured with a DCR Field Type of either DCR Required or DCR Editable Required.