Overview:
Cycle plan records in the Cycle Plan Analysis report are not checked automatically even though they are listed and flagged as True in the saved filter for the user.
Root Cause:
This is working as designed. The selected Cycle Plans for that filter are based on the user preferences record and not the saved filters record.
Solution:
The first time the user runs the report and selects cycle plans from the filter, the preferences are saved.
Related Documentation:
CRM Help Documentation: Viewing Reports in the Analytics Tab
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