Overview:
When creating and saving a CoBrowse Call, the Call Type does not switch to note that it is a Detail Call. It is still Call Only.
Root Cause:
This is by design. The Call Type is controlled by Call Attributes.
Example: Product Details or Samples.
CoBrowse Call Reports always remain Call Only unless the Product Details are explicitly selected in the Call Report. CoBrowse does not modify Call Type picklist behavior.
Solution:
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you