Overview:
All Offline validation rules are currently turned off for the Account Object. When creating an account Offline a user is still being blocked by a validation rule on certain fields.
Root Cause:
Veeva provides two solutions for applying validation rules:
- The Admin can setup the Offline Validation Rules feature to enforce user behavior.
- The Admin can also use Veeva Messages to configure a Regular Expression that validates the format of a field value.
Solution:
Find the Account_REGEX Veeva Message and set it to inactive to stop Account Validation.
Related Documentation:
CRM Help Documentation: