Overview:
When using Vault loader to update the date type Document Field, such as Effective Date, it fails with an error: Invalid data: 2017/10/11.
Root Cause:
The Date type field must use the YYYY-MM-DD format in the CSV file.
Solution:
- Set the current system date settings in the YYYY-MM-DD format. Note: The date format in the CSV file follows the date settings on the user computer or laptop.
- Add the specific date for the date field in the CSV file and try again.
Related Documentation:
Vault Help Documentation: Document Date & DateTime Fields
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you