Overview:
A user with Chinese (Simplified) user tries to record a call to a Health Care Provider (HCP). It is displaying marker fields instead of buttons. The user is English and it is working fine.
Root Cause:
The root cause is an incorrect setting in the Translate Workbench page.
Do not translate zvod_buttons to zvod_按钮 because zvod_buttons is a specially field in Veeva CRM.
Solution:
- Navigate to: Setup --> Administer --> Translation Workbench --> Translate --> Language(Chinese Simplified)--> Setup Component(Layout Section)--> Object(Call).
- Clear zvod_buttons translation value.
- Clear Veeva cache.
Related Documentation:
NA
Thank you