Overview:
An error is received when adding an Account from Network Account Search: Record type missing for Account.
Root Cause:
Network Integration User's Profile has incorrect Record Type Metadata, and is missing a Default Account Record Type.
Solution:
On the Profile page for the Integration User, check the Account Record Type Defaults section and ensure that both Business Accounts and Person Accounts are populated.
If either default is showing as blank:
- Select Edit next to the missing Record Type.
- This takes the user to the Account Record Type Settings Page.
- Values are automatically populated in the Business Account Default Record Type and Person Account Default Record Type fields at the bottom of the page.
- Click Save.
- Confirm that the Account Record Type Defaults section has the values populated.
Related Documentation:
N/A
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