Overview:
The credentials for a Vault integration user is correct but all the approved CLM presentations get expired at once in CRM. In Vault, not all of the documents are expired.
Root Cause:
The language of the Vault integration user is changed from English to another language. The integration user that has the language set to anything other than English in Vault and is not able to retrieve CLM presentations from Vault into CRM.
Solution:
Be sure the language of the Vault integration user is English.
Related Documentation:
CRM Help Documentation: Integrating CRM and Vault for CLM