Overview:
A user receives a repeated error message: The inventory must be synced before the record can be submitted Online. Would you like to perform a Send/Receive?
When the user selects the option Yes to send and receive, the error keeps appearing.
Root Cause:
Sample Inventories must be in submitted status Online and synced to the mobile device for changes to be brought down Offline.
Solution:
To avoid the error, do the following:
- Submit the Sample Inventory Online.
- Perform a Sync.
Related Documentation:
CRM Help Documentation: N/A