Overview:
The Record Type is already granted, but the new picklist value does not display in CRM.
Root Cause:
One reason is that the field of picklist is controlled by another field.
Solution:
- Navigate to: Setup --> Build --> Create --> Objects.
- Select the object and field accordingly. If the picklist field is controlled by another field, select the controlling field to display the dependent picklist values.
Related Documentation:
N/A
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