Overview:
The admin user configures Network Credentials in the Network Integration Administration page. After filling the required fields and clicking the Validate button, the Credential Status appears as Invalid.
The integration user is a valid user and the password is correct.
Root Cause:
The Network URL is not correct. Although the users can log into different Network instances through a single site (https://login.veevanetwork.com), the integration Network URL must be set to the domain-specific URL.
Example:
http://corporationname.veevanetwork.com
Solution:
Updated the Network URL to the domain-specific URL.
Related Documentation:
N/A
Thank you