Overview:
When users create a Business Reply Card (BRC) Call, a shipping address can be selected. Once the Call is submitted or saved, the address is blank.
Root Cause:
This is caused by an invalid configuration. The user is missing access to the fields that store the shipping information on the Call Record.
Solution:
Enable visibility to the following fields on the Call object to all users who make BRC calls:
- Ship Address Line 1
- Ship Address Line 2
- Ship City
- Ship Country
- Ship License #
- Ship License Expiration Date
- Ship License Status
- Ship State
- Ship To Address (Lookup)
- Ship Zip
Related Documentation:
CRM Help Documentation: Call Reporting with BRCs
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