Overview:
During a Business Group Call, a Person Account Attendee cannot be selected as a sample recipient. The attendee has an address with a valid license in the same state as the Business Account.
Root Cause:
This is caused because the Person Account has a second address in the same state as the Business Account that has an invalid license.
Solution:
As of Veeva CRM v28, it is possible to determine which address to use when determining whether or not to display the Sample Recipient button for a given Person Account attendee:
- Search for an address with Primary_vod__c enabled that matches the state.
- Search for an address with matching state based on LastModifiedDate.
Related Documentation:
CRM Help Documentation:
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