Overview:
Engage activities are not showing the presentation details on the Account Timeline.
- The presentation details are displaying as: Viewed {0} in {1} presentation.
Root Cause:
The format of the Timeline activity is controlled by the Veeva Message: ENGAGE_SLIDE_PRESENTATION_VIEWED_NOTIFICATION
Default Text = Viewed {0} in {1} presentation.
- {0} = Multichannel_Activity_Line_vod.Multichannel_Content_Asset_vod
- {1} = Multichannel_Activity_Line_vod.Multichannel_Content_vod
The cause of this problem can be due to the following:
- Multichannel_Content_Asset_vod or Multichannel_Content_vod values are not populated on the Multichannel_Activity_Line_vod record.
- The Multichannel_Content_Asset_vod and Multichannel_Content_vod records associated are not available on the device.
Solution:
Enable VMobile Object Configurations (VMOCs) for Multichannel_Content_Asset_vod and Multichannel_Content_vod.
Related Documentation:
CRM Help Documentation: Configuring Multichannel for the Account Timeline.
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