Overview:
Users are able to see all of the Territories that are assigned to an Account and Users assigned to the Territory when viewed Online. They are unable to see the same in iRep (offline).
Root Cause:
The assigned Territories display works differently in iRep than that of the Online interface.
- Online uses a Custom Link, View User Territory, to view Territory information
- iRep uses a Veeva Setting, Territory Link on Account, to control the display of the Territory information.
Solution:
- Browse to Setup --> Develop --> Custom Settings --> Veeva Settings.
- Click Manage.
- Click Edit. If there are profile-based Veeva Settings configured, scroll to the bottom of the screen and click the Edit link next to the appropriate profile.
- Enable the checkbox next to Territory Link on Account.
- Click Save.
- Clear Veeva Cache.
Related Documentation:
N/A
Thank you