Overview:
A user in an OAuth Single Sign-On (SSO)-enabled CRM org is required to enter a password when unlocking the Consent Capture screen in iRep:
A User enters a Single Sign-On (SSO) password (that is accepted to log in to the org) and it is not accepted to unlock the screen.
Root Cause:
The Consent Capture screen can be unlocked only with a Salesforce password.
Solution:
The user's Salesforce password needs to be entered.
Related Documentation:
CRM Help Documentation: