Overview:
When the user attempts to open the iRep app which is newly installed on iPad, an error appears: Untrusted Enterprise Developer.
Root Cause:
When attempting to open an Enterprise App for the first time (after iOS 9), users are informed that an untrusted app is being opened.
Solution:
On the iPad, do the following:
- Navigate to: Settings --> General --> Profiles and Device Management.
- Select the iRep app.
- Select Trust.
Related Documentation:
N/A
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