Overview:
When adding Accounts to a Territory using Network Account Search, fields are missing information. Example: A custom checkbox is not checked as expected.
Root Cause:
The Network Integration user does not have access to the field.
Solution:
Be sure that the Network Integration user has the appropriate Field Level Security (FLS).
Related Documentation:
CRM Help Documentation: Network Introduction and Background
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you