Overview:
A user receives incorrect results when running a report in Vault.
Root Cause:
The time difference between the affected user's time zone and Pacific Standard Time (PST) causes the affected user to see different results than a user in the PST time zone who runs the same report.
Solution:
This is working as designed.
Example:
A document is saved in California at 10:30 pm PST on 3/20/2017. A user in New York, the document is saved at 1:30 am EST on 3/21/2017 and it is stored in the system as 5:30 am GMT on 3/21/2017. When a user in a different time zone views the Created Date in Vault, the user sees the GMT date converted to the user's local time zone.
If a user in California decides to create a filter that returns documents returned on 3/20/2017, the document in question is not returned because the document is actually created on 3/21/2017.
The best way for a user to receive consistent results on an affected report is to update the User Profile to the preferred time zone.
Related Documentation:
- Vault Reporting Documentation: Viewing Reports
- Vault Localization Documentation: Vault Time Zone
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you