Overview:
When clicking on the MyInsights tab on the home page in Veeva CRM in iPad, the MyInsights page shows an error: No page found.
Root Cause:
The VMobile Object Configuration (VMOC) for the Attachments object is not enabled.
Solution:
The user must have an active iPad profile-level VMOC for the Attachments object for the end-user profile.
Related Documentation:
CRM Help Documentation: Configuring MyInsights for Admins and End Users
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