Overview:
When Concur sync completes, expense post status remains unchanged for Calls eligible for transfer to Concur.
Root Cause:
The Concur_User_Id_vod__c field on the User object is not populated with an exact matching username for the user in Concur.
Solution:
- Determine the Salesforce.com (SFDC) id of the Call in question.
- Navigate to the Concur Admin tab.
- Scroll down to the Concur Sync History section.
- Search for the Call id in the sync logs.
- Click on each line item to download the sync log csv file.
- If the following error is present: Error: User.Concur_User_Id_vod__c has not been defined for any users yet, inform the customer to contact Concur.
- Determine the exact username for the person who created the Call.
- Update the User.Concur_User_Id_vod__c field with that information.
Related Documentation:
N/A
Thank you