Overview:
The user has defined an Event Action and Approval process accordingly. When clicking the Submit for Approval button for a CRM Online Event, an error message occurs: No applicable approval process is found.
Root Cause:
One reason for this issue is the user does not have Field Level Security (FLS) on the Entry Criteria Not Met Message field of the Event Action.
Solution:
Grant the user FLS on the Entry Criteria Not Met Message field of the Event Action.
Related Documentation:
CRM Help Documentation: Approval Flows Integration
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