Overview:
The Event Configuration Console shows No Configurations to display and the Refresh Metadata button does not appear.
Root Cause:
This occurs if an Event Configuration Country associated with an Event Configuration contains a null Country Code (Country_vod.Alpha_2_Code_vod) and Country Name (Country_vod.Country_Name_vod)
Solution:
There are two potential solutions:
- Remove the reference to this Country from the Event Configuration
Or
- Correct the erroneous Country Record
Related Documentation:
CRM Help Documentation: Event Types