Overview:
Vault users are able to view all documents even though the users do not have view document permission in the sharing settings.
Root Cause:
All Document Read permission is selected in the user's permission set. This permission grants the ability to view all documents ignoring roles and security settings.
Solution:
An admin is required to do the following:
- Navigate to: Admin --> Users & Groups --> Security Profiles --> [Security Profile] --> [Permission Set] --> Applications --> Vault Owner Actions.
- Deselect the All Document Read checkbox.
- Click the Save button.
Related Documentation:
Vault Help Documentation: Managing Security Profiles & Permission Sets
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