Overview:
When the user clicks on the button Manage Attendees from Medical Events, the Account selection page returns no Accounts.
Root Cause:
When the user accesses the Manage Attendees page, the Account and Address objects are queried.
The issue occurs because the user is missing Field Level Security (FLS) access to an Address object field.
Solution:
Verify and confirm that the user has access to all required Address object fields.
- Address (Address_line_2_vod__c)
- City (City_vod__c)
- Country (Country_vod__c)
- Postal Code (Zip_vod__c)
- State (State_vod__c)
Related Documentation:
CRM Help Documentation: Managing Attendees for Medical Events
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