Overview:
Users are unable to select the Ship To Location but are able to select the Ship To Address for a Business Reply Card (BRC) sample added to a Call.
Root Cause:
In order to view Ship To Locations, other than the primary address of the Account, there must be a child Account record for the primary and child Account. The user must have Read permission to the Child Account object.
Solution:
Ensure that the user has Read permission to the Child Account object and, if missing, create a Child Account record between the person Account and the parent Account.
Related Documentation:
CRM Help Documentation: Ship to Business Location
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you