Overview:
When trying to create a new account, an error appears after selecting the Account Record Type and clicking on Next:
A system error has occurred and Veeva Systems has been notified. Please try again.
java.lang.NullPointerException
Root Cause:
Insufficient Field Level Security (FLS) permission is set on the required fields.
Solution:
Grant Read and Edit FLS permission to the user's profile on the following fields:
Object | Field |
Account | Parent Account |
Account | Primary_Parent_vod__c |
Address_vod__c | Country_vod__c |
Related Documentation:
CRM Online Help Documentation: New Account Wizard
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