Overview:
Some users do not receive notifications when involved in a Vault workflow.
Root Cause:
User is a Read Only user.
Solution:
Users with a Read only License Type can only receive notifications on Read & Understood workflows. They do not receive any notifications on workflows that they are involved in.
If the user-in-question needs to receive notifications on workflows, the License Type needs to be changed.

- Navigate to: Admin --> Users & Groups --> Current Vault.
- Search for the user-in-question.
- Click Edit.
- Click the drop-down next to the License Type, and choose an appropriate License Type.

Related Documentation:
Vault Help Documentation: License Types
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