Overview:
The rolodex (alphabetical bar) on the right-hand side is not visible for end-users in certain Account Views.
Root Cause:
The name of at least one Account in the View starts with an accented or Non-Latin character and the end-user has no visibility to the Alternate_Name_vod field on the Account object.
Solution:
Grant visibility to the Alternate_Name_vod field for the end-user.
- Navigate to Setup --> Manage Users --> Profiles.
- Open the user profile.
- Scroll down to the Field-Level Security section.
- Click on View next to the Account object.
- Edit the record and select at least Read permission.
- Save the record.
- Clear Veeva Cache.
Related Documentation:
N/A