Overview:
Call page cannot be opened in Internet Explorer (regardless of the browser version). The following error message appears:
Root Cause:
The browser is used in compatibility mode or the compatibility view is enabled.
Solution:
Salesforce (SFDC) and Veeva do not support any IE browsers where Compatibility Mode or the Compatibility View is enabled. The affected user needs to deactivate the compatibility view in the browser.
To deactivate the compatibility view in the IE11 browser,
- Navigate to: Internet Explorer Tools --> Compatibility View Settings.
- Remove Salesforce.com from the list.
Related Documentation:
Salesforce Help Documentation: Browsers Supported By Salesforce
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