Overview:
Admin receives an error: License Limit reached. The error occurs when there are more available licenses to use on a specific Vault Application while updating the Vault membership of a Cross-Domain User in an R&D Vault.
Root Cause:
Adding a new user to a Vault through the Vaults tab on a user Profile automatically licenses all Vault Applications (RIM) to the User.
If the number of Licenses on any of the Vault RIM Applications reach the licensing limits, the error appears.
Solution:
Add the User in the specific Vault as a Cross-Domain user, and manually specify the Application Licensing.
Related Documentation:
Vault Help Documentation: Creating & Managing Users