Overview:
An Integration user account that is used for transferring content from Vault to CRM is being locked out every few days (sometimes even for hours). Resetting the password on the Vault side only temporarily solves the issue, but does not prevent the lockout.
Root Cause:
An incorrect or expired password is entered on the CRM side.
Solution:
Update the correct password in CRM Online in the Engage Metadata Admin.
- Login as an Administrator.
- Navigate to All Tabs.
- Open the Engage Metadata Admin.
- In the Vault Connection Management section, click on Edit next to the affected user.
- Update the password.
- To verify if the login information is correct, click Validate Credentials.
Related Documentation:
CRM Help Documentation: Engage Meeting Overview