Overview:
When a Rep presses Media in the iRep home page, an error occurs: No content available. Based on the Media in the Option menu, related key messages are synced normally. In the database, the number of presentation and presentation slides are correct.
Root Cause:
There is a high possibility that the Key Messages looks up a product of a Detail Group but the Detail Group field of corresponding Key Messages does not populate with corresponding Detail Group product or the end-user lacks access to the Detail Group product record.
Solution:
Grant the end-user with the access of corresponding Detail Group product record and populate the Key Message Detail Group field with corresponding Detail Group product.
Related Documentation:
CRM Related Documentation: