Overview:
The New Calendar Entry does not appear in the CRM iRep Calendar.

Root Cause:
The problem occurs when Edit Events Salesforce.com (SFDC) Permission is missing. Or, it can occur if the Mobile_Id_vod__c Field Level Security (FLS) is missing for the Activity SFDC Object.
Solution:
To enable Profile Permission:
- Navigate to: Setup --> Manage Users --> Profiles.
- Select the Profile Name that is affected.
- Select Edit.
- Check the permission for Edit Events under General User Permission.
- Select Save.
- Scroll to Field Level Security --> Standard Field-Level Security.
- Click on View next Event.
- Check FLS for Mobile ID.
- Select Save.
- Clear the Veeva cache.
Related Documentation:
N/A
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