Overview:
When accessing Veeva CRM on an iPad by using the Go online option or through a mobile browser, Salesforce.com (SFDC) Lightning Experience is the defaults. This occurs even though it is disabled in Settings.
Root Cause:
The Lightning experience UI appears when accessing Salesforce the first time through a mobile device's browser. This is working as designed by SFDC.
Solution:
Switch to Salesforce Classic. Click the user icon at the top-right corner of the UI. Select Switch to Salesforce Classic. The mobile browser remembers this choice and loads the Classic UI upon the next login.
Related Documentation:
Documentation: Salesforce Stack Exchange: Turn Off Lightning
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