Overview:
The user cannot find the email templates on the email template selection page.
Root Cause:
Two situations can cause this problem.
- The user has no visible permission to the product which is set in the email templates.
- Some of the email templates are in the staged status. The user cannot see the staged email templates if not in the test mode.
Solution:
Please follow the steps below to resolve the problem:
- Give the user visible permission to the product in My Setup tab.
- The user can see the staged email templates by setting the test mode. Check the Approved Email Admin option in the user's detail page.
Related Documentation:
CRM Online Help: Using the My Setup Page
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