Overview:
The picklist values on certain objects do not sort in Alphabetical order properly in CRM for iPad.
Examples:
- The Reason picklist field on the Time Off Territory object
- The Event Type picklist field on the Event object
Root Cause:
This is because the picklist values are not ordered in Online. It just displays the order that is configured in Online.
Solution:
If the user wants the picklist values to be ordered, the user could make changes using the following steps:
- Navigate to: Setup --> Object.
- Click on the particular object.
- Select the picklist field.
- Click the Reorder button on the Values section.
- Use the Arrow fields to rearrange the listing.
- Click on the Save button.
Note: The user can always sort the values Alphabetically by enabling the box shown below.

Related Documentation:
N/A
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