Overview:
After clicking Send, the button grays out. No emails are sent and the page does not refresh.
Root Cause:
The underlying issue is a jquery error: Uncaught TypeError: Illegal invocation. This is due to incorrect formatting in the HTML for an approved email. The insertEmailFragments token is not in its own table.
Solution:
Place insertEmailFragments in its own table per the instructions in the Product Help documentation.
Related Documentation:
CRM Help Documentation: Approved Email Configuration Tokens