Overview:
Last Sync in CRM for iPad or Windows is not displaying the current date after completing a sync.
Root Cause:
This normally indicates that the user is experiencing sync errors. The Last Sync on the Sync Status Home Page tile indicates the last successful sync. A successful sync is not only determined by any User facing errors but all errors. These silent errors are displayed only in the Activity Logs and usually have to do with the Configuration rather than data entry.
Solution:
Look at the user's Activity logs and see what kind of errors the user is receiving and resolve them. Once this is done, the date reflects on the next successful sync.
Related Documentation:
CRM Knowledge Article: How to Troubleshoot a CRM Offline Sync Error or Sync Failure?
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