Overview:
When running a Sync from the CLM Administration Console, the process fails with error Internal Server Error: java.lang.NullPointerException.
Root Cause:
The process is looking for the Multichannel Settings which do not exist.
Solution:
Navigate to: Setup --> Develop --> Custom Settings --> Manage next to Multichannel Settings --> Add a New record.
Related Documentation:
CRM Help Documentation: MC Settings
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.