Overview:
After a user attempts to add an affiliation to an Account's Sphere of Influence, the following error message is displayed and the Affiliation Record does not get created:
Root Cause:
The user does not have Field Level Security (FLS) Read access to the Child_Affiliation_vod__c field on the Affiliation_vod__c object.
Solution:
- Be sure that the user has FLS Read access to Child_Affiliation_vod__c field on the Affiliation_vod__c object.
- Clear Veeva cache.
- Sync the user.
Related Documentation:
CRM Help Documentation: Sphere of Influence