Overview:
A user is trying to assign a Saved for Later CLM presentation to an Account. After filling out the fields in the Call Detail and trying to save the Call, Veeva CRM for iPad crashes.
Root Cause:
While the Call is saved for later, the Product Type is changed to a custom type.
Solution:
The Product Type of the added products must be Detail in order to successfully save the Call.
Related Documentation:
CRM Help Documentation: Call Reporting Overview
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