Overview:
A user tries to create a follow-up activity from a Call, but there is no option to select a Subject.
The Assigned to, Name, and Date fields are not editable. Also, there is no option to add comments.
Root Cause:
The user profile is missing Edit Tasks permission under the General User Permission section (System Permissions in Enhanced View).
Solution:
EnableEdit Tasks under the General User Permission section.
Related Documentation:
CRM Help Documentation: Follow-up ActivitiesSend us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.