Overview:
When an admin user runs an Adhoc query, which contains fields from the Change_Request table, an error appears: User does not have access to the table.

Root Cause:
By default, the admin user does not have access to the Change Request table in the Adhoc report.
Solution:
Add Data Stewards to the Inbox Task Groups of the admin user. To do this, follow these steps:
- Navigate to the user profile page.
- In the Inbox Task Groups field, type: data.
- Select Data Stewards from the group drop-down list.
- Click the Save button.

Related Documentation:
N/A
Thank you