Overview:
A Common Scenario for our customers is to set a Pricing Rule Limit Type associated with an Order Campaign and set Min Qty = 1
This means that reps are enforced to save Orders with all Products selected and with at least 1 in quantity.
Mass Entry Mode Enabled Products can be automatically added. However, if a rep does not enter a quantity, the Order record can be saved.
Root Cause:
This currently works as designed. In Mass Entry Mode, the lines that the user does not edit are treated as if they are not in the order. The equivalent in Single Entry Mode is not adding the product from the product selector.
Solution:
This is working as designed. Since v24, Cross Product Limit rules were added to set the minimum quantity or value of a product, brand, or product group that should be contained in each order. A limit warning is triggered when a user enters any first product to the order (Mass Entry Mode means the user has to add quantity to any other product). The user flags the rule as a Cross Product Rule to differentiate it from the regular Limit Rule.
Related Documentation:
CRM Help Documentation:
Thank you