Overview:
Users are not able to view the sent email records in the Account Timeline View on an iRep event through an Open or Click event when the email is created. Why is this happening?

Root Cause:
The zvod_Timeline_Email_vod Marker Field is not placed in the layout of the Account_Overview_Layout_vod object.
Solution:
Place the zvod_Timeline_Email_vod Marker Field in the Account_Overview_Layout_vod object.

Related Documentation:
CRM Help Documentation: Timeline View
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.