Overview:
There are no available values for a filter on the Library Page in Vault.
Root Cause:
There are no documents in Vault with a value listed for the field that is being used in the search filter.
Solution:
The Library only shows values for a specific field in the Search filters if there is a value in that field on at least one document that is listed in the Search results. The Advanced Search shows the values for a specific field, even if there are no documents with a value for that field in the document properties.
Related Documentation:
Vault Documentation:
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