Overview:
The VInsights tab is Not Displaying Offline in CRM. The tab displays Online for the user.
Root Cause:
The VInsights tab visibility is controlled offline by the user having Read access to Sales Transactions and having an active Vmobile Object Configuration (VMOC).
Solution:
Add Read access on the Sales Transactions Object.
- Navigate to: Setup --> Manage Users --> Profiles.
- Drill into the correct Profile.
- Click Edit.
- Grant Read access to the Sales Transactions object from the Custom Object Permissions section.
- Clear the Veeva Cache.
Related Documentation:
CRM Help Documentation: Viewing Reports in the Analytics Tab
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